Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6657990

Regression of 6635826: new plug-in does not run on top of JDK 1.4.2

    Details

    • Subcomponent:
    • Introduced In Build:
      b12
    • Introduced In Version:
    • Resolved In Build:
      b12
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Verified

      Description

      Due to the use of the Boolean.parseBoolean() API in changes in PluginMain from 6606784, the new Java Plug-In currently does not run on top of 1.4.2. This is a reoccurrence of 6635826.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kbr Kenneth Russell (Inactive)
                Reporter:
                kbr Kenneth Russell (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: