Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6760470

Cannot upgrade from a beta because of cached transforms and errors that occur

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P4
    • Resolution: Won't Fix
    • Affects Version/s: 6u10
    • Fix Version/s: 6u10
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows

      Backports

        Description

        User who has 6u10-b31 previously installed cannot install 6u10-b33. They will receive an error dialog as shown in attachment. This will affect the 6u10 EA testers.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                cgruszka Chris Gruszka (Inactive)
                Reporter:
                ryeung Roger Yeung (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: