Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6778647

snap{,_policy}() should be renamed setup{,_policy}()

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P5
    • Resolution: Fixed
    • Affects Version/s: hs14
    • Fix Version/s: hs14
    • Component/s: hotspot
    • Labels:
      None
    • Subcomponent:
      gc
    • Resolved In Build:
      b09
    • CPU:
      generic
    • OS:
      generic

      Backports

        Description

        A new CR is being created to address a code review change associated
        with CR 6684579. The code had been put back by the time this code
        review was received, hence a new CR to cover this purely syntactic
        change.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ysr Y. Ramakrishna
                  Reporter:
                  ysr Y. Ramakrishna
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: