Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6851575

The images are not rendered for "TYPE_INT_ARGB" and "TYPE_INT_ARGB_PRE" in RunImageLookupOp test

    XMLWordPrintable

    Details

    • Subcomponent:
      2d
    • CPU:
      x86
    • OS:
      linux, os_x, solaris_10

      Description

      The images are not rendered for "TYPE_INT_ARGB" and "TYPE_INT_ARGB_PRE" in RunImageLookupOp manual test. After that other images rendered wrong.

      JDK/JRE tested: 1.5.0_20 b01, 1.5.0_16 b09
      OS / architecture :Solaris10 x64
      Reproducible: Always
      Reproducible on machine: stt-41
      Is it a platform specific regression: N
      Is it a Regression: Not sure

      Testcase Attached: N
      Test run log location: http://stt-13.russia/results/1.5.0_20/b01/2dm/2d/solaris10_x64-amd64/mk153259_1.5.0_20_solaris10_x64-amd64_08/stt-robot.SunOS.x86/RunImageLookupOp/

      Steps to reproduce:

      1. Login to stt-41 machine
      2 install required JDK (for ex. to /export/jdk/jdk1.6.0_12/)
      3. cd to
      /net/stt-13.russia/export/home0/results/1.5.0_20/b01/2dm/2d/solaris10_x64-amd64/mk153259_1.5.0_20_solaris10_x64-amd64_08/stt-robot.SunOS.x86/RunImageLookupOp/
      4. run Manual.tlog

        Attachments

          Activity

            People

            Assignee:
            prr Philip Race
            Reporter:
            mkhramov Maksim Khramov (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Imported:
              Indexed: