Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6893651

Some of AWT_Modality/Automated/ tests hungs with XSession during execution

    XMLWordPrintable

    Details

    • Subcomponent:
    • CPU:
      sparc
    • OS:
      solaris_9

      Description

      Testsuite name: AWT
      JDK/JRE tested: 1.6.0_17
      OS/architecture: Solaris 9 sun4u 64-bit
      Reproducible: Sometimes
      Reproducible on machine: stt-23.russia.sun.com
      Also reproducible on machine: murcielago.russia.sun.com
      Is it a platform specific regression: N
      Is it a Regression: Y
       Regression introduced in 1.6.0_17
      Test results available at: /set/stt/newroot/results/1.6.0_17/b04_j4b/awt/solaris9_normal-sparcv9/1.6.0_17_b04_j4b_solaris9_normal-sparcv9_02
      Running with CDE
      During tests execution some of the tests hungs. Xwindows session no more response after that (See an http://vice.russia.sun.com//newroot/results/1.6.0_17/b04_j4b/awt/solaris9_normal-sparcv9/1.6.0_17_b04_j4b_solaris9_normal-sparcv9_02/screen-finish.jpg screenshot )

      Not reproduced with Solaris10 Gnome

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              serb Sergey Bylokhov
              Reporter:
              mkhramov Maksim Khramov (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: