Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6922370

REGRESSION:proxy automatic configuration does not work

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Not an Issue
    • Affects Version/s: 6u11
    • Fix Version/s: 6-pool
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_xp

      Description

      This is a duplicate issue as mentioned in the CR 6887492. however JPMC has opened a new case 72272420. This is for another department. The data is available at /net/cores/cores/72272420 dir for review.

      JPMC has tested the fix ( deploy.jar ) provided for CR 6887492, but they claims it is slow and it only works for 6u18-rev.

      As per Ragini's comments, I am opening this new CR. See her comments below.

      ********************************
      I would recommend filing an independent CR, after evaluation , I will mark as duplicate if needed.

      Lets obtain case data on an different bug number.

      May or may not be related issue.

      Mark it for me, I'll pick it up.

      Thanks,
      Ragini.

      ********************************

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                raginip Ragini Prasad (Inactive)
                Reporter:
                nvmore Narendra More (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: