Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6925724

jre/jdk installer wrappers should remove older au2.0's first

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Won't Fix
    • Affects Version/s: 6u18
    • Fix Version/s: 6u18
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Backports

        Description

        All of the wrappers should know what version of au2.0 they have bundled. Before installing au2.0, they should check if the machine has an older version. If so, uninstall it before installing the new one.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                paulk Paul Klingaman (Inactive)
                Reporter:
                billyh William Harnois
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: