Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6939646

Remove obsolete com.sun.corba.se.internal.io package

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 7
    • Fix Version/s: 7
    • Component/s: other-libs
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      b94
    • CPU:
      generic
    • OS:
      generic

      Backports

        Description

        From Ken:

        "BTW, libioser was included in JDK 5 ONLY because of the Netscape app server 7 test in the BigApps testing, which embedded a version of the ORB that mistakenly still used libioser, even though it did not need to. We couldn't change AS 7 at the time, so the only (annoying) choice was to ship libioser in JDK 5."

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                alanb Alan Bateman
                Reporter:
                alanb Alan Bateman
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: