Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6948310

JRE 6u21 b03 classic Java plugin no longer used in Firefox browser 3.5.9 and less

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Won't Fix
    • Affects Version/s: 6u21
    • Fix Version/s: None
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • Introduced In Build:
      b02
    • Introduced In Version:
    • CPU:
      x86
    • OS:
      windows_xp

      Description

      Classic Java Plugin of JRE 6 Update 21 b03 is not used by Firefox browser
      3.5.9. New Java Plugin (Plugin2) is used instead.
      Classic Java Plugin of JRE 6 Update 20 is used by Firefox browser 3.5.9.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                almatvee Alexander Matveev
                Reporter:
                thlenz Thomas Lenz (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: