Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6949412

Unable to upgrade due to jqs.exe currently running

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: 6u10
    • Fix Version/s: None
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_xp

      Description

      FULL PRODUCT VERSION :
      JRE1.6.0-20-b02

      ADDITIONAL OS VERSION INFORMATION :
      Windows XP

      A DESCRIPTION OF THE PROBLEM :
      updating JRE1.6.0_11-b03 with JRE1.6.0-20-b02 via Active Directory group policy and receiving error message JQS.exe "the applicarion listed are currently running and must be closed to allow the install to proceed."
      would appreciated getting an answer or directed where I can find ahelp to solve this problem.


      REPRODUCIBILITY :
      This bug can be reproduced always.

        Attachments

          Activity

            People

            • Assignee:
              robm Robert Mckenna
              Reporter:
              ndcosta Nelson Dcosta (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: