Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6982489

Update Hotspot 19 to use jdk6u21p as the default JPRT release target

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      b08
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Not verified

      Backports

        Description

        JPRT should use '-release jdk6u21' as the default for Hotspot 19, now that we've forked off of the JDK7 train, and all future HS19 releases will go into some 6Update train.
        Actually, it should use jdk6u21p (as in the Performance release) as the basis, since 6u21p/6u22m/6u23 will all be using the same basic JDK.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                trims Erik Trimble (Inactive)
                Reporter:
                trims Erik Trimble (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: