Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7034977

JSR 292 MethodHandle.invokeGeneric should be renamed MethodHandle.invoke

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 7
    • Fix Version/s: 7
    • Component/s: core-libs
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b144
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Verified

      Description

      Based on strong user feedback, the JSR 292 EG has decided to rename "invokeGeneric" to invoke.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jrose John Rose
                Reporter:
                jrose John Rose
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: