Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7044096

JRE installer needs to be FX2 aware when registering/unregistering deployment bits

    XMLWordPrintable

    Details

    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows

      Description

      Starting in JRE 7, deployment bits will have it's own versioing scheme (10.x.x). The JRE installer needs to be aware of this when doing registering/unregistering deployment bits - it cannot depend only by the JRE versioning anymore.

      e.g install JRE 7, install FX2, uninstall JRE 7, re-install JRE 7.

      JRE 7 has deploy 10.0.0
      FX2 has deploy 10.0.1

      at the end of the above sequence, the plugin/webstart that is registered as default should be from FX2 (10.0.1).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ngthomas Thomas Ng (Inactive)
              Reporter:
              ngthomas Thomas Ng (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: