Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7117507

Bugster does not work under JRE 7 while in VPN, works with JRE 6

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Won't Fix
    • Affects Version/s: 7
    • Fix Version/s: 7u4
    • Component/s: deploy
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_xp

      Description

      Bugster won't load on IE 9/FF 3.6.1 32 bit on Windows 7 x64 after installation of 32 bit JRE 7*. But will load with JRE 6u* after uninstallation of JRE 7. Reproducible ONLY under VPN.

      First noticed with 7u2, experimented with 7u1 and FCS later.

        Attachments

          Activity

            People

            Assignee:
            dgu Dennis Gu (Inactive)
            Reporter:
            idergali Ilya Dergalin (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: