Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7133019

REGRESSION:7u4 b07 Applets wont load with Chrome

    Details

    • Subcomponent:
    • Introduced In Build:
      b06
    • Introduced In Version:
      7u4
    • Resolved In Build:
      b25
    • CPU:
      x86
    • OS:
      windows_vista
    • Verification:
      Not verified

      Backports

        Description

        J2SE Version (please include all output from java -version flag):

        7u4 b06 and b07

        FireFox and Chrome both fail on b06
        FireFox works fine bug Chrome still fail on b07

        Does this problem occur on J2SE 1.5 or 6ux? Yes / No (pick one)

        works fine with 6u30, 7u2 and 7u3


        Operating System Configuration Information (be specific):
        Win_vista


        Hardware Configuration Information (be specific):
        both x32 and x64


        Bug Description:

        Build 6 would not even load the applets in FireFox or Google Chrome.

        Build 7 is better. FireFox now loads and authenticates. Google Chrome loads the applet, but clicking the button on our sample page does not invoke the applet after it is done loading as it should. Nothing happens.

        Internet explorer works for both builds I tested.

        The applet does not respond to the usual JavaScript APIs.

        Steps to Reproduce (be specific):

        Check 'Comments' field
        Check the java console log in Comments field.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  henryjen Henry Jen
                  Reporter:
                  tyao Ting-Yun Ingrid Yao (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: