Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7197358

Auto-download servlet needs to be updated in serving FX 2.2.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: 7u7
    • Fix Version/s: 7u40
    • Component/s: deploy

      Description

      The Auto-download servlet should be updated to be serving the latest JavaFX 2.2.1 fcs
      It still distributes JavaFX 2.2 in the live hosting environment

        Attachments

          Activity

            People

            Assignee:
            ngthomas Thomas Ng (Inactive)
            Reporter:
            hungnguy Hung Nguyen (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: