Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8002282

Typo in warning message when changing sec slider to low

    Details

      Description

      See the attached image. The message should be:

      "The Low setting will allow untrusted applications to run
      without asking for permission even on insecure versions."

        Attachments

          Activity

            People

            • Assignee:
              mhowe Mark Howe (Inactive)
              Reporter:
              jmhoffma Jeff Hoffman
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: