Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 8
    • Fix Version/s: 8
    • Component/s: core-libs
    • Labels:
    • Subcomponent:
    • Introduced In Version:
      8
    • Resolved In Build:
      b112

      Description

      ChronoDateImpl should be named ChronoLocalDateImpl to match other classes. This is an internal non-public class, so this change has no API impact. It is desirable solely fro a neatness perspective.

      See JSR 310 issue #329 ; https://github.com/ThreeTen/threeten/issues/329

        Attachments

          Activity

            People

            • Assignee:
              rriggs Roger Riggs
              Reporter:
              rriggs Roger Riggs
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: