Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8038621

[nightly] Plugin doesn't work for javafx applets since from build 25.03.2014

    Details

    • Subcomponent:
    • Resolved In Build:
      b12
    • Verification:
      Verified

      Backports

        Description

        Issue noticed on both 32/64 windows platforms with IE
        Regression was introduced in this build.
        http://rehudson.us.oracle.com/nightlyws/jdk8u20-deploy/b00_2014-03-25-2356_2574/

        Now javafx applets requesting install jre instead of launch.
        See screenshoot.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ngthomas Thomas Ng (Inactive)
                  Reporter:
                  fbasin Felix Basin (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  9 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: