Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8053909

Grammatical error in the Uninstall Tool

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: uninstall-applet
    • Fix Version/s: 9
    • Component/s: install
    • Subcomponent:
    • Resolved In Build:
      b30
    • CPU:
      x86_64
    • OS:
      windows_8
    • Verification:
      Verified

      Backports

        Description

        A user reported that when un-installing an older version of Java through the "Uninstall Tool", the user is being prompted with the following during the uninstall process: "..put your at risk from, however the correct grammar is suppose to be: "..put you at risk from". The incorrect use of grammar needs to be fixed in the Uninstall Tool.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rupashka Pavel Porvatov (Inactive)
                  Reporter:
                  sharehma Shakeel Rehman (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  8 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: