Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8062223

Upgrading to ccache 1.3.10 disables the use of ccache

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 8, 9
    • Fix Version/s: 9
    • Component/s: infrastructure
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b51

      Backports

        Description

        When you upgrade to ccache 1.3.10 on Ubuntu / Linux, and then issue a

          'bash configure'

        command, you will see an warning message that the use of ccache has been disabled because it needs 1.3.4 or higher.

        Well 1.3.10 is higher than 1.3.4, unless you do a dummy strcmp().

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  erikj Erik Joelsson
                  Reporter:
                  mtrudeau Michel Trudeau
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: