Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: javafx
    • Labels:
      None
    • Subcomponent:
    • OS:
      os_x, windows_7

      Description

      Needed for GStreamer update.
      Latest gstreamer depends on GLib of such version that depends on LibFFI.
      We need to bring LibFFI code and build it on Mac and Windows as a part of GStreamer build infrastructure.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            almatvee Alexander Matveev
            Reporter:
            stayer Kirill Kirichenko (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: