Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: javafx
    • Labels:
      None

      Description

      Oracle jfx media plugins are based on old gstreamer API. New API is not compatible with the old one. So it's necessary to upgrade plugins to the new version.
      This work can be shared between several people.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            almatvee Alexander Matveev
            Reporter:
            stayer Kirill Kirichenko (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: