Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8067452

Rename hotspot_all in hotspot/test/TEST.groups

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 9
    • Fix Version/s: 9
    • Component/s: hotspot
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      b45

      Backports

        Description

        The group hotspot_all currently means "the tests we run in JPRT" which is slightly misleading. A better name would be "hotspot_jprt" and then "hotspot_all" can be added and actually mean all tests.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ehelin Erik Helin
                  Reporter:
                  ehelin Erik Helin
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: