Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8061493 JEP 223: New Version-String Scheme
  3. JDK-8072378

LangTools: Deprecate mJRE for launching a version 9 JRE (and later) in previous releases

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P4
    • Resolution: Not an Issue
    • Affects Version/s: 9
    • Fix Version/s: None
    • Component/s: tools
    • Labels:
      None

      Description

      Now that support for mJRE has been withdrawn from JDK 9 (JEP 231: Remove Launch-Time JRE Version Selection; JDK-8050071), use of the older release's mJRE feature to launch a version 9 JRE should be considered. It is likely that that the Release Notes for the older releases should be updated to indicate that mJRE can not be used to launch JREs for version 9 or later.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ksrini Kumar Srinivasan
                Reporter:
                iris Iris Clark
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: