Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8074312

Enable hotspot builds on 4.x Linux kernels

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      b57
    • CPU:
      generic
    • OS:
      linux

      Backports

        Description

        This is related to JDK-7072341. There is a check in make/linux/Makefile where "supported" Linux kernel versions are checked. It does not account for 4.x Linux kernel versions. Fedora 22 will have a 4.x kernel. A JDK 9 build fails with a message saying that this OS is not supported.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                sgehwolf Severin Gehwolf
                Reporter:
                sgehwolf Severin Gehwolf
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: