Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8079175

JDK9 build doesn't work with Cygwin 2.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Duplicate
    • Affects Version/s: 9
    • Fix Version/s: None
    • Component/s: infrastructure
    • Labels:
      None
    • Subcomponent:
    • OS:
      windows

      Description

      configure: Your cygwin is too old. You are running 2.0.0(0.287/5/3), but at least cygwin 1.7 is required. Please upgrade.
      configure: error: Cannot continue
      configure exiting with result code 1

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ctornqvi Christian Tornqvist
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: