Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8091264

Upgrade to newer version of antlr

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 8, 9
    • Fix Version/s: 9
    • Component/s: javafx
    • Labels:

      Description

      We use a fairly old version of antlr to compile the JSL code for Prism. There is a known bug in this version of antlr, for which we have a workaround that we would like to get rid of at some point. For FX 9 we should evaluate whether to upgrade to a newer version of antlr.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ddhill David Hill (Inactive)
                Reporter:
                kcr Kevin Rushforth
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: