Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8092644

Unsupported JavaFX webstart or in browser deployment for Mac OS X

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Incomplete
    • Affects Version/s: 8u31
    • Fix Version/s: None
    • Component/s: deploy
    • Environment:

      Mac OSX 10.10.1

      Description

      JavaFX webstart or in browser deployment seem to have worked only on OS X 10.7 but not in later versions.
      Later versions give message "JavaFX 2.0 or later is required to view this content. JavaFX is not supported on this platform"
      for all browsers.

        Attachments

          Activity

            People

            • Assignee:
              ddehaven David Dehaven (Inactive)
              Reporter:
              duke J. Duke (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: