Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 8u40
    • Component/s: docs
    • Labels:
      None

      Description

      This goes in with the rest of the mac specific bundler arguments, it only applies to mac.

      The value must be one to three integers separated by dots. If 'appVersion' is specified and it is a valid value and mac.CFBundleVersion is not specified then the appVersion value will be used. Otherwise it will be '100' (which is what it always was before this patch).

      https://developer.apple.com/library/ios/documentation/general/Reference/InfoPlistKeyReference/Articles/CoreFoundationKeys.html#//apple_ref/doc/uid/20001431-102364

      For mac.appStore bundles, when upgrading a package this value must be greater than the old version.

        Attachments

          Activity

            People

            Assignee:
            jgordon Joni Gordon (Inactive)
            Reporter:
            shemnon Danno Ferrin (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported: