Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8095704

6u33/7u2 + FX 2.1.1 b03 - old plugin doesn't work

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Won't Fix
    • Affects Version/s: fx2.1.1
    • Fix Version/s: 9
    • Component/s: deploy
    • Labels:
    • Environment:

      Win 7 x86, IE 9

      Description

      Plugin(old) does not work after unchecking "Enable the next-generation Java Plug-in"

      Steps to reproduce:
      1. Install JRE 7u2 b13 or 6u33 b03
      2. Install FX 2.1.1 b03
      3. Disable new plugin(uncheck "Enable the next-generation Java Plug-in" in JCP)
      4. Try to run an applet
      Expected:
      Applet runs using old plugin
      Actual:
      Applet does not run

      No issue after FX removal

      7u5 b05 + FX 2.1.1 b03 - No issue

      Reported by EG on 6u33 + FX2.1.1, 7u2 + FX 2.1.1. I was able to reproduce this issue on stt-96-vmw4.ru.oracle.com

        Attachments

          Activity

            People

            • Assignee:
              dcherepanov Dmitry Cherepanov
              Reporter:
              pstepano Polina Stepanova (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: