Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8097962

Enable Packager Launchers for VS2012 and VS2013

    Details

    • Subcomponent:
    • Verification:
      Not verified

      Description

      The build is being upgraded to handle VS2012 and VS2013. Currently there are some hard coded dependencies on msvcr100.dll and msvcp100.dll in the launcher code for the packager. Those need to be made to reflect the proper verson of MSVC it is compiled against (110, 120, etc).

      The compiler will definitely be upgraded for Java 9, so we will need to do this at some point for sure

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbensen Chris Bensen (Inactive)
                Reporter:
                shemnon Danno Ferrin (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: