Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8098199

Code cleanup: Better naming for scene antialiasing in toolkit and prism

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 8u40
    • Fix Version/s: 8u40
    • Component/s: javafx
    • Labels:
      None

      Description

      We would like to rename antiAliasing (methods and properties) to msaa in the toolkit and prism.
      We would also rename setAntiAliasing() to setSmooth() in NGShape.

        Attachments

          Activity

            People

            Assignee:
            ckyang Chien Yang (Inactive)
            Reporter:
            ckyang Chien Yang (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported: