Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: fx2.0
    • Fix Version/s: fx2.1
    • Component/s: javafx
    • Labels:

      Description

      Netbeans 7.0 assumes Apache Ant is 1.8+.
      This means that any netbeans project files touched by Netbeans (committed or just changed while working) will cause an error during the build:

      "copylibs doesn't support the "indexMetaInf" attribute"

      Updating to 1.8 affects imports.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kcr Kevin Rushforth
                Reporter:
                ddhill David Hill (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: