Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8101876

Packager: Provide ability to select JRE to bundle

    XMLWordPrintable

    Details

      Backports

        Description

        We need to have a way to specify what JRE to bundle with application. E.g. NB is not necessary using same JDK to run the ant.
        It is also important to allow subsetting (there is separate JIRA for that) and in particular to package installable package without JRE (on Mac).

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                igor Igor Nekrestyanov (Inactive)
                Reporter:
                igor Igor Nekrestyanov (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                9 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported: