Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8102016

The standalone JavaFX installers need to detect the jre baseline version before the install

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: None
    • Fix Version/s: 8
    • Component/s: install
    • Environment:

      windows

      Description

      The standalone 2.2 JavaFX installers will require 6u34 or later. The JavaFX installers should detect that.

        Attachments

          Activity

            People

            • Assignee:
              jqzuo Jennifer Zuo (Inactive)
              Reporter:
              jqzuo Jennifer Zuo (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: