Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8102332

Remove AWT dependencies from prism-common

    Details

      Description

      Currently AWT is required only by BufferedImageTools and ExternalImageTools in prism-common. These classes can be moved into separate component/components (for example prism-extimg-common, prism-extimg-awt).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jandrese Joe Andresen (Inactive)
                Reporter:
                lnerad Ľubomír Nerád
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: