Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8103578

JavaFX 508 Accessibility Compliance Request

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P4
    • Resolution: Duplicate
    • Affects Version/s: 7u40
    • Fix Version/s: None
    • Component/s: javafx
    • Labels:
      None

      Description

      We have been developing with FX 2.0 for the last year or so. We are required by law to deliver all applications that are 508 compliant. I have resources available to partner and assist with the testing of the various gui controls. Please advice

      Thank you

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kcr Kevin Rushforth
                Reporter:
                duke J. Duke (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: