Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8106330

JNLP JREDesc in Component ignored ...

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: fx1.0, fx1.0.1
    • Fix Version/s: fx1.1
    • Component/s: deploy

      Description

      According to JSR 56 (the JNLP spec), the <java version=" and the <j2se tags are only valid in the application JNLP not in extensions. Hence the line setting the minumum java version needs to be moved from javafx-rt.jnlp and javafx-sdk.jnlp into the javafxpackager generated jnlp files ...

        Attachments

          Activity

            People

            Assignee:
            nyatsenk Nikolay Yatsenko (Inactive)
            Reporter:
            newell Craig Newell (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported: