Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8113442

Group's blendmode property potentially conflicts in both name and behavior with a planned node blending mode

    XMLWordPrintable

    Details

      Description

      We need to rename the blend mode property on Group so that we can make room for a blend mode property on node, that effects how the node and all its children get blended into the back-buffer. The current group blend modes could be renamed to "childrenBlendMode" or "betweenChildrenBlendMode" or "crossChildrenBlendMode".

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jasper Jasper Potts (Inactive)
              Reporter:
              jasper Jasper Potts (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported: