Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8114552

javafx2 runtime error in firefox

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Not an Issue
    • Affects Version/s: fx2.0
    • Fix Version/s: fx2.0
    • Component/s: install
    • Labels:
    • Environment:

      windows

      Description

      firefox cannot recognize javafx 2.0 runtime environment, still showing error 'JavaFX 2.0 is required to view this content' after installation of javafx RE. Tested in firefox 4.0 and 5.0

        Attachments

          Activity

            People

            • Assignee:
              igor Igor Nekrestyanov (Inactive)
              Reporter:
              duke J. Duke (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: