Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: fx2.0.2, 7u10
    • Fix Version/s: None
    • Component/s: deploy
    • Labels:
    • Environment:

      Win 7 and 8
      JRE Java 1.7.10 b18
      Webstart 10.10.218

      Description

      Using Win8.
      Download of an .jnlp is OK, see:
      http://www.tacticalsailing.com/demo.html
      launch the icon,
      get the Java Prompt,
      answer NO on security check,
      and the NOTHING HAPPENS.

      If Java 1.6.27 is installed in parralel, then the program starts, installs FX 1.2, but not with Java 1.7
      It looks like: If the system has nerver loaded FX 1.2 before, than Java 1.7 will not load FX 1.2

        Attachments

          Activity

            People

            • Assignee:
              dcherepanov Dmitry Cherepanov
              Reporter:
              gerbecksjfx Gerbecks (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: