Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8116573

Update minimum required version for apps created using SDK 2.1

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: fx2.1
    • Fix Version/s: fx2.1
    • Component/s: deploy
    • Labels:

      Description

      Apps created using 2.1 may use newer APIs and then newer JavaFX version is required to be able to run them.

      We should use version of SDK used to build the app as minimal required version to execute the app.
      At least by default.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                igor Igor Nekrestyanov (Inactive)
                Reporter:
                igor Igor Nekrestyanov (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: