Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8120372

PopupControl: getMaxHeight should be computeMaxHeight

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: fx2.0
    • Fix Version/s: fx2.0
    • Component/s: javafx

      Description

      javafx.scene.control.PopupControl.java:
      The function after
      public final double computeMaxWidth(double height) {

      should be named
      public final double computeMaxHeight(double width) {

      instead of
      public final double getMaxHeight(double width) {

        Attachments

          Activity

            People

            Assignee:
            rbair Richard Bair (Inactive)
            Reporter:
            lbermudezwse Luis Bermudez (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported: