Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8126607

JavaFX fails to update from "A newer version of Java is required to view the content on this page, Click for Free Update" banner

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: 7u6
    • Fix Version/s: None
    • Component/s: deploy
    • Environment:

      javafx-sdk2.2.0-beta-b19, Chrome 21.0.1180.60 m, WIndows 7 x64, JavaFX 2.1.1 installed

      Description

      In the process of verification of RT-21479 with samples bundle from javafx-sdk2.2.0-beta-b19 I got the correct banner "A newer version of Java is required to view the content on this page, Click for Free Update" (see screenshot).

      However, when I click on it, I get the following error message: "Java install not completed. See java.com for troubleshooting information." (see screenshot).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ngthomas Thomas Ng (Inactive)
                Reporter:
                mrkam Alexander Kuznetcov (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: