Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8126920

Insufficient message is shown when older version of JavaFX is installed

    Details

      Description

      I have 2.0.3 JavaFX runtime installed and trying to run 2.1 applet in browser.

      I'm getting strange picture (see screenshot).

      I believe that it is confusing. I'd prefer to display a message about the fact that older version of JavaFX is installed while the app requires a newer one which can be downloaded from the link.

        Attachments

        1. screenshot-1.jpg
          screenshot-1.jpg
          25 kB
        2. screenshot-2.jpg
          screenshot-2.jpg
          18 kB
        3. Click_to_upgrade_Java_062712.png
          Click_to_upgrade_Java_062712.png
          13 kB
        4. Install_Java_070112.png
          Install_Java_070112.png
          10 kB
        5. Update_Java_070112.png
          Update_Java_070112.png
          11 kB

          Issue Links

            Activity

              People

              • Assignee:
                igor Igor Nekrestyanov (Inactive)
                Reporter:
                mrkam Alexander Kuznetcov (Inactive)
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported: