Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8127020

installer: JavaFX SDK installer: inconsistency between minimum JDK requirements declaration and installer

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: fx2.1
    • Fix Version/s: None
    • Component/s: install
    • Labels:
      None
    • Environment:

      win7, fx2.1 promotion build 17

      Description

      it is impossible to install JavaFX SDK on some PC with JDK6 update 30.
      see screenshot.
      click on "See the JavaFX System Requrements" : "You must have a minimum of Java SE 6 Update 29 ..."

        Attachments

          Activity

            People

            • Assignee:
              jqzuo Jennifer Zuo (Inactive)
              Reporter:
              vshubov Victor Shubov (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: