Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8127242

Need to improve the dialog message for the JavaFX install prerequisite

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Won't Fix
    • Affects Version/s: fx2.0.1, fx2.0.2, fx2.0.3
    • Fix Version/s: 8
    • Component/s: install

      Description

      The dialog message for the JavaFX install prerequisite does not mention the platform architecture. It's confusing for the user if there is a mismatching situation such as 6u10 or later of 32-bit jre on the system but user tries to install 64-bit JavaFX and gets the error which does not mention the 64-bit JavaFX needs 64-bit jre on the system.
      The error dialog message should be updated to let user know what exact jre is needed for the JavaFX install.

        Attachments

          Activity

            People

            • Assignee:
              ynovozhi Yulia Novozhilova (Inactive)
              Reporter:
              jqzuo Jennifer Zuo (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: