Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8128243

JavaFX SDK will not install with JDK older than 6u24

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Won't Fix
    • Affects Version/s: fx2.0
    • Fix Version/s: None
    • Component/s: install
    • Labels:
      None
    • Environment:

      64bit windows, 32bit Java

      Description

      When users install a JDK it does not get out updated so it is normal for users to have a older version of JDK than they have of the runtime. There is no reason we need the latest SDK for JavaFX so we should relax the installer to support.

        Attachments

          Activity

            People

            • Assignee:
              billyh William Harnois
              Reporter:
              jasper Jasper Potts
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: