Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8128268

Making it JavaFX setup error message consistent with the JRE minimum requirement

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Won't Fix
    • Affects Version/s: fx2.0.2
    • Fix Version/s: 7u6
    • Component/s: install
    • Labels:
      None

      Description

      This is a request to update the content of JavaFX Setup Error dialog w.r.t the minimum jre version requirement

      As mentioned in the JavaFX 2.0 System Requirements, user " must have a minimum of Java SE 6 Update 26 installed ..."
      http://docs.oracle.com/javafx/2.0/system_requirements/jfxpub-system_requirements.htm

      but the JavaFX Setup Error requires the minimum of 6u10 (see attached screenshot). We probably want to change the message a bit more generic and in sync with the requirement all the time

        Attachments

          Activity

            People

            • Assignee:
              jqzuo Jennifer Zuo (Inactive)
              Reporter:
              hungnguy Hung Nguyen (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: